Course Compatibility Check

Browser Requirements Check

This page checks for the most important browser features needed to run the ServSafe courses. The browser check is not a guarantee that your system meets the course specifications. For more detail, please see the list of system requirements. A system administrator may be required to load or upgrade software.

 
Browser
Check
Warning
Browser:
Version:
OS:
ServSafe courses run on the following web browsers: Internet Explorer 8.0+, Firefox 6.0+ or Chrome 16.0+. The OS should be Windows XP or higher. Courses running on a Mac must use Safari 5.0+, Firefox 6.0+ or Chrome 16.0+. The Mac OS should be 10.5 or higher.
 
JavaScript
Check
Fail If your browser failed this test, click here for instructions on how to enable JavaScript.
 
Popup
Window
Check
Fail For instructions on how to disable pop-up blocking on Internet Explorer, click here. For instructions on how to disable pop-up blocking in Firefox, click here.
 
Required
Plug-ins
Plugin Installed Version Comment
Adobe Flash Latest version strongly recommended
Adobe Reader Not needed on Macintosh systems
Apple QuickTime Recommended
Microsoft Silverlight Recommended
Windows Media Player Mac users install Flip4Mac
RealPlayer Not widely used at UO
Adobe Shockwave Not widely used at UO
For more information see Installing Blackboard-required plugins.
  Installed Version
         
Adobe Flash Download Flash (ServSafe courses require Flash Player 10.2 or higher.)

Adobe Reader Download Adobe Reader (Macs do not need to have the Adobe Reader plug-in installed)